Assign Environment Tag missing

Hello Auth0 community and staff!

I’m trying to change the environment tag for my tenant as per documentation: Set Up Multiple Environments

However, the section to choose the tags is missing in my settings.

Any ideas ?

Hi @bjarki,

When you click Create tenant in the top left dropdown, do you see the different env tags under the regions by chance?

Screen Shot 2021-05-12 at 8.25.44 AM

I am reaching out to the team about the tenant settings!

Hi @bjarki,

The settings I shared are actually being rolled out today and tomorrow. For now if you are not seeing the tags settings in your tenant, you can update them in the Support Center.

  1. Go to https://support.auth0.com/ and log in
  2. In the Tenant’s tab click the gear icon on the tenant to change the environment tag

1 Like

Hey Stephanie.

Thanks for the answer.

When we create a new tenant, we don’t see this settings no. This is what we can see

If we go to the support centre and choose the Tenant’s tab, we can only see one tenant of ours and change its tags, but we have more than one tenant and its actually one of those that we want to change tags for :thinking:

Any ideas ?

Hm, that is interesting. Would you mind DM-ing me the tenant name of the tenant you are seeing in the support center and the one you are not seeing so that I can investigate this further? Thank you!

Update: to change the tag, updating the “Subscription” tag in the top nav helped resolve the issue.

2 Likes

The documentation needs changes. Please update the changes.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.