Problem statement
When I click on the Applications tab on the left nav bar, an error message pops up:
"Error! No response was received. Please contact support if the problem persists."
Symptoms
The dashboard fails to load the Applications list.
Cause
There could be due to a browser extension conflict, for example, the “ModHeader” extension.
Solution
Please try disabling extensions and check if it works in the private/incognito window, and re-enable until the issue re-occurs to isolate the extension causing conflict.