"Allow Skipping User Consent" setting does not work

I have turned off the “Allow Skipping User Consent” option in the dashboard, but user consent is skipped.
On is of course skipped, but it’s funny that it’s skipped even when it’s off.
I don’t think this option is working.
Are you experiencing any of these events?
・It is set to first party application.
・The domain is “example.com”.
・I’m trying it with the sample application of REGULAR WEB APPLICATION→java.
・I am trying it from Japan.The tenant is US.

How did you disable this user consent option and with which token making call to your endpoint?

Thanks for the response @rashid779939.

I selected the Auth0 Management API from the dashboard and disabled it.
Where can I find the token that is calling the endpoint?
I just created a Create application from the dashboard, so I’m not particularly aware of that.

Sorry, this is a self-resolved issue.
The cause was not specifying “audience” in “auth_config.json”.
I got a user consent when I specified the Management API for “audience”.

1 Like

Glad you have it working now!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.