Auth0 Home Blog Docs

401 Authorization Required Error Help

Hi,
We see the “401 Authorization Required” Error when doing OIDC Auth with a POC application. We are using AWS ALB authentication to get into our POC application.

Any help will be apricated.

Thanks,
Hasan Dwelee

Hi Hasan.
Can you provide more details for this error? Who is responding with this? Auth0? If so, what endpoint are you trying to use? If you don’t know the HTTP endpoint being used with this error happens, please provide the relevant code, the SDK used, and the exact part of the code that throws this error.

@nicolas_sabena we Got that sloved, the issuer name was wrong. thanks for the help :slight_smile:

2 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.