Auth0 Home Blog Docs

Turn off Wordpress Auth0 Integration



I was testing out Auth0 integration with Wordpress site and turned off Wordpress local login. Auth0 integration started failing with bad token and now I am unable to log back into Wordpress site. Anyway to turn off Auth0 integration? Tried their support and it is slow as a snail.


Finally, heard back from them and was told to try appending ?wle to the URL of your login page? For example, This should take you to the WordPress login page.