Setting code_verifier in the Auth0Provider?

Hello,

I’m trying to create an Auth0 login page in React. For that, I have been following this tutorial with a few changes: https://auth0.com/docs/quickstart/spa/react/01-login

My problem here is that in the redirect_uri field of the Auth0Provider I’m setting my backend api uri that is in .Net Core, so I can manage token and user info request there. It seems to work well, it receives the code and state strings.

But when I try to call to oauth/token from there, it seems that it also needs a code_verifier, since it seems that the Auth0 SPA SDK has a mandatory PKCE flow. So the problem is that I haven’t that code_verifier in my backend, so I can’t request a token. And using the auth0provider, or auth0client doesn’t seem to work, those generate an internal code_verifier and I can’t access it.

Is there any way of sending the verifier to my redirect_uri? Or to disable PKCE?
Thanks