Auth0 Home Blog Docs

SAML2P Integration

#1

Hello,

I’ve enabled SAML2 under the “Addons” tab. I am trying to update my signature algo from sha-1 to sha-256.

So I enabled the setting: “signatureAlgorithm”: “rsa-sha256”

I hit save and confirmed my settings took, when I tried the Debug option and logged, it’s still SHA-1. How can I go about making this SHA-256?

Thanks!

#3

Hey @tekguy!

It’s quite an unexpected behavior. Can you send me the HAR file over DM so I can investigate it further?

Here’s some tips on how to get HAR files:

Thanks a lot for that!

#4

Hey there @tekguy!

Have you been able to record a HAR file for me in the meantime so I can dig in further?

Thanks a lot!

#5

Hi Konrad,

Sorry for the late response. I tried repeating my steps and I was able to save the settings. For some reason on the day I reported the error when I hit the save button nothing happened but now it seems to be working just fine.

Thank you

1 Like
#6

Great to hear that! Thanks a lot for reporting that!

closed #7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.