Refreshing page gets stuck on "loading"

My issue is exactly same as

I am pretty sure that I have added list of allowed URLs to the application settings

My react app is deployed on firebase on the domain https://*.saniot.in
I do not see this behavior on when I run the development build on localhost

I am not sure what am I missing here.

Good afternoon,

Have you check the logs to see if there are any errors or have used console.log to see if there’s any indication of what might be incorrect?

Do you have any rules (if so, I recommend real time logs for troubleshooting) or are you using an external idp?

Thanks!

Console presents the same error which is mentioned in the link I’ve refered.

The error is -

Failed to load resource: the server responded with a status of 400 ()

https://MY_DOMAIN.auth0.com/authorize?client_id=MY_CLIENT_ID&redirect_uri=http%3A%2F%2Flocalhost%3A3000&scope=openid%20profile%20email&response_type=code&response_mode=web_message&state=MY_STATE&nonce=MY_NONCE&code_challenge=MY_CODE&code_challenge_method=S256&prompt=none&auth0Client=MY_AUTH0_CLIENT

Also similar to the above issue in my case the page loads after a couple of minutes of wait

I am not using any external IDP. The auth method is simple email password from Auth0 and neither I’m using any rules

I am having exactly the same issue. Any solutions…?