Problem when i use passwordless login in a tenant

I already read a response to a user saying that this was due to a setting that was missing from Advanced Settings Passwordless OTP Grant type, but for me this setting is not selectable.
In another auth0 environment I can access passwordless normally.
I use angular in the front-end

i’m using angular and it’s working well in other tenant

Similar problem with the response:
(Passwordless api flow problem )

Hi @rhuan.carvalho

Welcome to the Auth0 Community!

The user in the question asked for an embedded login experience and passwordless connection. The linked docs are mentioned specifically for regular web applications. For single-page apps, this setting is disabled.

Depending on your needs, if you want to use the new Universal Login or Embedded login, there are different approaches you need to take.

In terms of the new Universal Login is the easiest way as you only need to create a passwordless connection with email and enable Identifier First in the Authentication Profile

If you want the embedded Passwordless Authentication for either SPA or Regular Web applications, check our docs about these two methods.

I hope it will help
Thanks, and have a great day!


1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.