No changes but suddenly Oops something went wrong page always shows on login

There were no changes to our application or our configs in Auth0 over the weekend, but as of this morning if you go to log in you will successfully login but then fail Silent Auth and get redirected to an Oops Something Went Wrong page.

Were there changes made to Auth0 over the weekend/this morning that would have led to this? How can we fix it.

Hi @tech25

Welcome to the Auth0 Community!

Thank you for posting your question. Over the weekend, there were no incidents on our side. I’ve checked our Knowledge Solutions base, and there’s a dedicated Knowledge Solution regarding your issue.

login_required → The user was not logged into Auth0, so silent authentication is not possible. This error can occur based on the way the tenant-level Log In Session Management settings is configured; specifically, it can occur after the time period set in the Require log in after setting. See Configure Session Lifetime Settings for details.

I hope that this helps you!


Thanks for the quick response. I checked with our users and no one was experiencing an issue, so I tried restarting my computer as a hail mary. And that worked.

Do you have any insight into why restarting my computer would allow me to be able to sign in again? I assume that means other devices would have worked for me at the time, although I didn’t check.

Hi @tech25,

before restarting your computer did you try to restart your browser or update it? The outdated browser could cause this issue.


I tried several different Chromium Browsers. Some of which were not open when I first started experiencing the issue.

I have two separate Auth0 Tenants. One that I use for local development, which was still working, and one that I use in Production, which I was having an issue with. I assumed maybe something got crossed in the background. But I’m not sure

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.