Auth0 Home Blog Docs

New Java Spring Security 5 API Quickstart Available!

Over the last few months, our SDK and Quickstarts team have been rolling out updates to our server-side Java Quickstarts to support the latest Java and framework versions. We are continuing our efforts by creating new Java server-side Quickstarts using more current technologies available in the Java ecosystem.

We are happy to announce the availability of a new Java Spring Security 5 API Quickstart:

If you have any feedback, questions or comments, please let us know with a reply below or in a new topic!

Thanks!

1 Like