Missing client.addons.samlp.logout.callback

Logout redirect is not working. I’m getting following error:

missing client.addons.samlp.logout.callback

Allowed logout URL specified like this:

https://{domain}/samlp/{app-id}/logout

Hi @vasyl

Welcome to the Auth0 Community, it’s great to have you here :slight_smile:

Please can you confirm that you have the logout url added to your Addon:

Auth0 home page → applications → pick your app → addons → SAML → settings

As per the screenshot.

Regards.