Overview
When a user attempts to enroll in Phone MFA with Voice, as opposed to SMS, and inputs an invalid number, the following error message is generated and shown in the widget:
We couldn’t make the voice call. Please try again later
This article clarifies whether this text is customizable for the Phone MFA Voice enrollment.
Applies To
- New Universal Login
- Prompts
- Phone MFA Voice
- Branding
Cause
When reviewing the available prompts for the enrollment screen in Auth0 documentation, there does not appear to be a relevant field to update.
Solution
At this time, this error message is non-configurable.
NOTE: This error message is also returned for two other prompts:
- prompt: mfa-voice, screen: mfa-voice-challenge
- prompt: phone-identifier_challenge, screen: phone-identifier-challenge
Updating either of these prompts will have no effect on the Phone MFA Voice enrollment screen.