How to set default directory for specific application?

My Auth0 application enabled Auth0 DB connection, but when i try to get access token using username password authentication getting the below error.
“error”: “server_error”,
“error_description”: “Authorization server not configured with default connection.”

If I set default_directory with my Auth0 DB connection on my tenant setting, I got an access token successfully without error. May i know how to set default_directory for specific applications?

In the future, I’ll have another auth0 application that will point to a different Auth0 DB connection on the same tenant, If I set default_directory on the tenant level will not work. I want to set default_directory for the application level.

1 Like