Overview
This article explains a potential cause for the following error when attempting to connect an organization to a connection after clicking Enable Connection.
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Applies To
- Organizations
- Connections
Cause
This error may be a result of an issue with the UI.
Solution
A possible workaround to this issue is using the management API. Here are the steps on how to enable the specific connection within your organization:
- On the Application right side menu in the dashboard, click API.
- Click on the Management API.
- Select the API explorer tab on the right in the last tab.
- Copy and save the Token field.
- Navigate to Add connections to an organization and put the copied token into the SET API Token blueish button at the top right.
- For the path:id, provide the required organization ID.
- For the connection_id, provide the ID of the connection.
- Leave the rest as is and click Test Endpoint.
- If the response is 200, verify whether the connection has been added to the organization