Breached Password Notification Originates From "no-reply@auth0user.net"

Problem Statement:

We have enabled the 'Notifications ’ option in Breached Password Detection, and noticed that when these notifications were received, they originated from the email address “no-reply@auth0user.net”. Why those emails are not originated using the custom “From:” address in the tenant’s custom email provider?

Cause

All “official” Auth0 security-related emails will originate from the address “no-reply@auth0user.net”.

Even when a custom email provider has been configured, there are no template options to change this origin email address.

Solution:

If you need the feature of customizing the original email address in Auth0, please pass this feedback to our Product team via the Customer Feedback page.

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