Breached Password Notification Originates From "no-reply@auth0user.net"

Problem Statement:

When enabling the ‘Notifications’ option in Breached Password Detection, when these notifications are received, they originate from the email address “no-reply@auth0user.net”. How can the From email address be udpated?

Cause

All “official” Auth0 security-related emails will originate from the address “no-reply@auth0user.net”.

Solution

The From Email address can be customized in the Auth0 dashboard at Branding > Email Template > Password Breach Alert .

Auth0 supports emailing the Tenant Admin and the end users with compromised credentials. This can be enabled under Security > Attack Protection > Breached Password Detection > Notifications .

Related References