What minimum version of Node do auth0-node support?

Hello,

I couldn’t find anything about the minimum supported node version in the repository so I’m asking here. The reason why I’m asking is because I will submit a PR that converts to a new modern syntax like classes and such and I don’t want to break into a new major version.

I think it will make sense to support node >= 12 since node 12 is still under maintenance.

Hey there!

I think the best way to handle that would be to talk about it directly with the repo maintainers by creating a GitHub issue there. Once you create it please share a link to it here with us so we can ping them.