Universal Login Help

Hello,

I have selected Universal Login but it is showing the old UI, any ideas on what i have missed

Hey @charles2, Welcome to the Auth0 Community!

Can you elaborate more on when you say about the selection of the Universal Login? Is it New Universal login or Classic universal login you have selected?

If you have selected New, you will also need to turn off the Customize Login Page option in the Login tab else New gets overridden by the classic login page.

Let me know if this helps!

Regards,
Sidharth Chaudhary

1 Like

Its the Universal Login, left hand menu - Universal Login - Selected New

it still shows classic.

@charles2, is your Customize Login Page option in the Login tab disabled? Ideally it should be disabled for new login experience to show up.


1st point.
1 Like