Unable to toggle Disable Sign Ups off

Pretty much what the title says. We have a db connection that uses custom database. This connection is usually managed through Terraform, but I’m unable to toggle “Disable Sign Ups” off from the UI. There’s no network activity on toggle. I can confirm that another connection (that doesn’t use custom database and is not managed by Terraform), works fine.

Hello @maru, for troubleshooting purposes I suggest you do a GET /connections/:id call on both the connections and compare the response for a working connection with the one that is not.

https://auth0.com/docs/api/management/v2/#!/Connections/get_connections_by_id

Hi! We have a similar behaviour when trying to toggle “Disable Sign Ups”. It does not work. In fact, non of the settings in “Username-Password-Authentication” section seems to work.
Our tenant exists since 2015 and we are using Auth0 database.