Auth0 Home Blog Docs

MongoDB support on newest version? or just 3.1.4?

I tried all day long to connect my MongoDB to the auth0 doesn’t work for me

I hope I will find help here

thanks

3.1.4 is the latest mongodb node package available at the time of this writing. While it’s not the latest version, though, it should be enough to connect to new MongoDB services.

What’s the exact error you are getting? Did you whitelist Auth0’s IP addresses in the db to ensure that our server can connect to the DB? The list of ip addresses is shown when you create a custom DB script.

1 Like