Login error by using flutter

i am facing that error any one help me:
PlatformException(authorize_and_exchange_code_failed, Failed to authorize: [error: null, description: JSON deserialization error

plugi: https://pub.dev/packages/flutter_appauth/versions

Hey there!

Unfortunately we cannot help you on that front as this plugin wasn’t developed by Auth0.