Auth0 Home Blog Docs

Does Auth0 have official Flutter or Go SDKs?

Question: Does Auth0 have Flutter or Go SDKs?

Answer:

We as Auth0 currently doesn’t have any official SDKs for Go and Flutter developed by us. There are two repos developed and maintained by our community members that we consider most reliable. You can find them here:

However!

Our SDK team is gathering feedback on those languages, and potentially on the number of inputs received from people who want to have those languages covered, we will create those SDKs in the future

You can submit your +1s here:

  • Flutter - make sure to describe your usecase and your needs
  • Send @konrad.sopala a private message with your usecase description