Custom Domain Settings for login route


I am trying to get the custom domain functionality working, but keep experiencing The ‘verification not found error’. I think I have configured correctly.

Anything I should be doing differently?

My Auth0 Custom Domains screen

My Google DNS settings

Note that I mapped the subdomain login to the CNAME Content provided.

Thanks and cheers!

Hi @EricStratigakis , welcome to the community!

Do you see the CNAME if you look up your custom domain with Dig?