Cannot create Database Connection

We tried to use a basic Database Connection (just the defaults), but we cannot create it for any our tenants. Even the ones that are paid. We connected each tenant with the connection, but all we get is “Error, please contact technical support.” when we try to use it. We can easily create Social Logins and these show up on the screen, but the most basic Database Connection does not work.

Hi @ddsgadget. I just gave it a try in my tenant and it worked fine. Could you capture a HAR file for this failure? Please remember to remove any sensitive information from it before posting it.

Also make sure to share the HAR file with Ricardo via private message here in the forum instead of this public thread. Thanks!

What’s an HAR file? We keep getting errors in our admin, like " Error! You don’t have permissions to access the resource" when we are paying for this feature and it’s free anyway without paying. We can’t even fix our application settings.

Just read the link that @ricardo.batista shared, there’s the step-by step guide to understand how to record a HAR file which is simply a document storing a list of all the requests happening behind the scenes of your browser that will allow us to debug the issue. Thanks!