Can Not Set Port to 443 for Splunk Log Stream

Problem Statement:

When configuring the Splunk log stream, if you set the port to 443 and click Save, it does not persist the port. Setting the port to another value works as expected.

Cause:
This appears to be a bug affecting older private cloud versions. The customer who reported this were using 2112.2 at the time.

Solution:
Upgrade to 2112.4 or above.