Auth0 SPA SDK Wrapper for Flutter Web

  • Which SDK this is regarding: Auth0 Single Page App SDK
  • SDK Version: 1.13
  • Platform Version: Flutter Web / Dart Web
  • Code Snippets/Error Messages/Supporting Details/Screenshots: Nope

Is this a feature request or bug report? Nope.

I need Auth0 for my Flutter Web project, so I made a wrapper for the SPA SDK.

Now this package is in very early stage and thus only covers a small part of the SDK. I am curious if there are lots of folks want this done, and will you guys want to contribute to the code base.

1 Like

Hey there!

Thanks for sharing that! Moving this to Show Your Auth0 category where we store such content as it’s easier to find there for the rest of community!

1 Like