Auth0 for winform suddenly not working


I’ve found Auth0.OidcClient.Winforms version 3.1.4 was released and I upgraded my winform app to 3.1.4 from 3.1.3. After this upgrade, login doesn’t work. Webveiw controller is populated and login page is showed up properly. But after I put my credentials and click login button, the webview controller is not closed automatically. Instead, it displays “ok” message and if I close it manually, received login indicates failure. Please take a look at below photo.

One more weird thing is I just tried with winform sample provided by Auth0. This winform sample still uses Auth0.OidcClient.Winforms version 3.1.3. Login doesn’t work same as my winform case. But this sample worked before. Something has been changed?

Please let me know.

Hey there!

In order to handle that most effectively can I ask you to raise this issue in the sample repo so we can work on it directly with the repo maintainers? Thank you! Share with us the link to the issue once you have it.