Auth0 Deploy CLI Extension 6.0 Shows a Blank page

I’m trying to set up GitHub deployments for my auth0 login page and settings, but I’m running into a problem when trying to configure the Auth0 Deploy CLI 6.0.

As you can see, I have it installed. When I click on the link though:

It shows me this.

I tried it in Incognito mode to rule out some cookie issue. I even tried re-installing the extension to no avail. :frowning:

Here’s what the Chrome Dev Console shows:

Screen Shot 2021-01-07 at 2.14.15 PM

Hey @haacked, Thanks for reporting this issue, I will also try to replicate this on my end. Will let you know once I get more information

1 Like

Hey @haacked, Just to let you know I was able to replicate this issue and I have reported it to the Engineering team. Do note the deploy cli command line tool still works as expected, Issue impacts the Deploy CLI extension UI.

1 Like

Hey @haacked, Issue is resolved now, do check and let me know how you go now! Thanks for reporting

1 Like

Thanks for handling that Sidharth!